Jump to content

Help Installing Plugins


Recommended Posts

I'm having trouble with two plugins in particular. I'm not sure if maybe I missed something and they are out of date or maybe I'm just missing a step/doing it wrong. Every time I upload it, it breaks the plugin page until I remove whatever I just uploaded.

- Enhanced Account Switcher

- Newpoints 2.0 - I know that this one has a disclaimer, but it seems that it is still functional for others?

 

 

 

 

Link to comment
Share on other sites

  • Replies 1
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

What version of PHP are you running?

 

Is this happening for the account switcher if you don't upload new points?

spacer.png

A resource community for forum based roleplays using MyBB software.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Search In
  • More options...
Find results that contain...
Find results in...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.