Jump to content
The Initiative's 2018 Roleplay Community Awards Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
  • Sign Up
Sign in to follow this  
Stormwolfe

Help SMF Site Help: White Screen of Death

Recommended Posts

@Arceus

 

Help me Obi Wan SMF-Kenobi! And...as the site is not yet live, there is no rush on this.

 

I enabled the Character Mod on Chronicles of Aereth which may have nothing to do with the error I am now receiving!

 

I tried to start a New Topic in the Test Board forum and received the white screen of death. I then disabled the mod to see if that might have caused it somehow since I do not have any characters set up and am still receiving the error. Again, one might have absolutely nothing to do with the other.

 

This is the error I receive... I know this is a generic error, but not sure how to isolate it's source on SMF.

 

Screen Shot 2018-08-09 at 5.55.10 PM.png

 

The only other thing I did was enable the calendar (prior to enabling the Character Mod).

 

Thank you for any and all help!

Share this post


Link to post
Share on other sites

Thanks @Morrigan, I was just about to tag you to ask if they had error log access.

 

@Stormwolfe, copy-pasta the entire error for me. Most likely this has something to do with taking subaccounts out, if I had to guess, there's probably a leftover bit or two from it in the post source files or so. The detailed error behind the 500 should tell us which bit(s) and where.

Share this post


Link to post
Share on other sites

@Morrigan, @Arceus

 

In cPanel --> Errors, the "error" log is blank.

 

On the Aereth site, the only error is the screen print I added. Sorry for being vague. I am still looking around for more information.

 

What happens exactly is...

  1. I click on New Topic in the Test Forum.
  2. Goes immediately to the white 500 error screen.

I apologize for not being more help 😞

Share this post


Link to post
Share on other sites

If worse comes to worse, I can screen shot the installed mods so I know what to put back in and do a fresh install. Since the site's not live, it won't be too much of a heartache. Just hate time lost for others.

Share this post


Link to post
Share on other sites

Fixed it, don't reinstall the character mod. Feel free to put SubAccounts in it instead, in the interim, or you can wait probably a week or two. I'm about 99% sure the character mod cannot operate on PHP 7 at this time. I will be working to update it so that it can.

Share this post


Link to post
Share on other sites

@Arceus I will leave Chronicles of Aereth on indefinite hold. It is not a problem to do that since I have a massive amount of lore to edit and have to make a decision on what we're going to do with the premise. I also need to find a better interim theme while I await your magic (no rush there either). I chose the current one because I like full-width responsive themes, but I think it has a few personal issues.

 

Thanks to you and to @Morrigan for your help with all of this!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use, Guidelines and Privacy Policy. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.